michaeljr915 (michaeljr915) wrote,
michaeljr915
michaeljr915

  • Mood:

Amazing Thunderstorm

So Sunday into Monday I slept all weird because of the migraine, right?

At 1am I popped out of my bed, bright eyed, bushy-tailed, and wet.

That's right, wet. Rain was coming in my window.

So I quickly took my fan out, closed it, closed a couple more windows, then realized there was some really neat lightning going on. So I run downstairs (as quietly as possible, since it -was- 1:15am on Monday Morning) and get my digital camera then bring it back upstairs. I lay in my bed for a little while taking movies, then went over to the north side of the house and knelt by the window taking a few more. Got a couple sky-wide flashes, and at least one good lightning bolt!

As an aside, there's very little I don't understand about personal computers. Sure, I may be ignorant about some of the choices in software these days, especially where Macs are concerned.

But it bugs the heck out of me when, after having had a working network for over four years, all of a sudden every time I access "My Network Places" I get this really big, pretty error message that says
"Workgroup is not available. You might not have permission to access this resource. Contact the administrator of the server to find out if you have access permissions.

The network path could not be found."

Of course, it's not really "sudden;" it's happened intermittently for the last... oh ten months or so, but now everything I've tried doesn't seem to be resolving the issue. I've restarted my router, powercycled all the computer and switches, even tried changing the workgroup name a couple times. It'll see all the computers the after that first reboot, but it's the old cached copy of whatever it had previously been connected to... And if I try to refresh or get a listing of workgroup computers, I get that error message.

Can't help but wonder if it's because I have Windows XP Pro, XP Home, and Windows 2000 on the network.

Anyway, I don't really care. Well I do care; it's frustrating because I wish I could fix it because it would be a great help especially considering I have over 20 gigs of installer files, movie trailers and game directories to move to the rebuilt PC... not to mention those lightning bolt movies I'd like to chop down to something shorter than 60 seconds and 9 megabytes.

Assistance would be welcome :)
Subscribe
  • Post a new comment

    Error

    default userpic

    Your reply will be screened

    When you submit the form an invisible reCAPTCHA check will be performed.
    You must follow the Privacy Policy and Google Terms of use.
  • 1 comment